Cribl Insights showing incomplete data

Incident Report for Cribl

Resolved

This incident has been resolved.
Posted Sep 18, 2026 - 14:52 PDT

Update

We are actively investigating an issue causing Insights to display incomplete metric reports. Our team is working to isolate the root cause. We will provide our next update at the top of the hour or as soon as we have more details.
Posted Sep 18, 2026 - 14:08 PDT

Update

We are actively investigating an issue causing Insights to display We are actively investigating an issue causing Insights to display incomplete metric reports. Our team is working to isolate the root cause. We will provide our next update at the top of the hour or as soon as we have more details.
Posted Sep 18, 2026 - 13:05 PDT

Investigating

We are currently investigating this issue.
Posted Sep 18, 2026 - 12:46 PDT