All Cribl services have been restored. Cribl Engineering continues to monitor service health and have moved to a "Mitigated" status. If you see further issues, please reach out to "support@cribl.io" for assistance. Future updates will follow as we move towards a "Resolved" status.
Posted Oct 20, 2025 - 18:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2025 - 18:14 PDT
Update
Cribl Engineering continues to monitor and track AWS service health. Our teams are working to restore affected Cribl services.
Posted Oct 20, 2025 - 16:05 PDT
Update
Cribl Engineering have confirmed reports that Scheduled Searches are impacted and may not run when expected. We will continue to monitor services health and reliability, and will provide another update on the hour.
Posted Oct 20, 2025 - 15:03 PDT
Update
Cribl Engineering continues to monitor and track service health. Cribl Cloud Search, Stream, and Lake remain degraded at this time. We are currently aware of the following impacts:
Cribl Logins Cribl has identified impacts to our login systems that are preventing users from logging into Cribl Cloud.
Changes in AWS Customers may not be able to make changes to their Cribl Cloud environments for operations involving the creation or modification of Cribl hosted worker groups, creation of new workspaces.
Existing WGs may not provision new instances Some existing Cribl managed worker groups may see individual workers that are down or unhealthy and cannot be relaunched. Customers may see reduced capacity for these worker groups.
Status Page Cribl's status page (status.cribl.cloud) is working intermittently as it relies on AWS Services.
Cribl University Account Creation Cribl has identified issues with the creation of new Cribl U accounts.
Cribl Search Cribl Search users may experience limited availability.
Cribl Lake Creation or modification of Lake resources may fail.
Posted Oct 20, 2025 - 13:23 PDT
Update
Cribl has identified impacts to our login systems that are preventing users from logging into Cribl Cloud.
Posted Oct 20, 2025 - 12:40 PDT
Update
We are continuing to monitor service health and availability. Cribl Cloud Search and data plane remain impacted. We will provide another update on the hour.
Posted Oct 20, 2025 - 11:58 PDT
Update
Cribl Engineering have identified Cribl Search as well as Cribl Cloud Hosted Workers in us-east-1 is affected. We will continue to track service health and provide updates on the hour.
Posted Oct 20, 2025 - 10:46 PDT
Update
Cribl Engineering continues to monitor and track AWS service health. At this time, there is no change in behavior.
Posted Oct 20, 2025 - 09:59 PDT
Update
- Cribl.Cloud impacted by AWS outage - Cribl is aware of the following impacts as a result of the ongoing incident in our cloud service provider AWS. Cribl is doing everything within our power to identify impacted services and notify customers. We have limited capacity to remediate impacts as a result of the outage in our underlying service providers.
This outage is impacting both Cribl.Cloud and Cribl.Cloud Government.
- User Impact - Changes in AWS Customers may not be able to make changes to their Cribl Cloud environments for operations involving the creation or modification of Cribl hosted worker groups, creation of new workspaces.
Existing WGs may not provision new instance Some existing Cribl managed worker groups may see individual workers that are down or unhealthy and cannot be relaunched. Customers may see reduced capacity for these worker groups.
Status Page Cribl’s status page (status.cribl.cloud) is working intermittently as it relies on AWS Services.
Posted Oct 20, 2025 - 09:36 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 20, 2025 - 09:23 PDT
This incident affected: Global (Organization & Workspace Management).