A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2026 - 21:47 PDT
Update
We have confirmed that the recent increase in Code Function errors did not impact overall data flow.
We identified an issue with recursive Code Function executions temporarily blocking throughput for a small number of customers. We have worked directly with the affected users to mitigate and stabilize their pipelines, and systems are operating as expected at this time and we are contiuing to monitor all signals.
Posted Mar 11, 2026 - 21:46 PDT
Update
We are investigating an increase in errors with Code Function. The actual impact to data is unknown at this time. We will post an update at the top of the hour.
Posted Mar 11, 2026 - 14:33 PDT
Update
We are investigating an increase in errors with Code Function. The actual impact to data is unknown at this time. We will post an update at the half hour.
Posted Mar 11, 2026 - 13:56 PDT
Update
We are investigating an increase in errors with Code Function. The actual impact to data is unknown at this time. We will post an update at the top of the hour.
Posted Mar 11, 2026 - 13:38 PDT
Update
We are investigating an increase in errors with Code Function. The actual impact to data is unknown at this time. We will post an update at the half hour.
Posted Mar 11, 2026 - 13:01 PDT
Update
We are investigating an increase in errors with Code Function. The actual impact to data is unknown at this time. We will post an update at the top of the hour.